Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sygate Personal Firewall impact and changes


  • This topic is locked This topic is locked
4 replies to this topic

#1 boiano

boiano

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT - USA
  • Local time:05:40 PM

Posted 19 October 2004 - 10:56 AM

Hello,
I recently installed Sygate Personal Firewall on my win2k server machine that I use as a home development lab. It was working fine for a while. I was getting many popups asking me to grant or deny access to certain sites.

Now, I'm experiencing a few troublesome things. I no longer get any popups. I can't cancel the running process through Task Manager, it says I do not have access rights to do so (even though I'm logged in as Administrator, the same account as when I installed it.) Also, when I try to open the program interface to change some settings, it doesn't open.

I'm thinking I need to re-install it, but I don't know if I'll be able to. Does anyone out there have experience with this program?

thanks,
Paul Boiano

BC AdBot (Login to Remove)

 


#2 Daisuke

Daisuke

    Cleaner on Duty


  • Members
  • 5,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Romania
  • Local time:05:40 PM

Posted 19 October 2004 - 11:16 AM

Hi boiano, please post a HJT log.

Maybe Sygate rules are the cause.
Disconnect from the Internet. Close Sygate and tell me if you have the same problems. If your server is fully patched connect to the Internet. Still the same problems ?
What is the running process you are trying to cancel ?
Everyday is virus day. Do you know where your recovery CDs are ?
Did you create them yet ?

Posted Image

#3 boiano

boiano
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT - USA
  • Local time:05:40 PM

Posted 19 October 2004 - 01:16 PM

Hello Cryo - I was impatient and uninstalled Sygate. I was then able to hit the Spyware Blaster update site. The running process was smc.exe which is the main program for Sygate firewall.

I will re-install Sygate, and see if the problem comes back.

thanks for the reply.
Paul

#4 Daisuke

Daisuke

    Cleaner on Duty


  • Members
  • 5,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Romania
  • Local time:05:40 PM

Posted 19 October 2004 - 01:48 PM

I'm not a Sygate expert, but these rules will help you.

http://www.wilderssecurity.com/showthread.php?t=4413

Edited by cryo, 19 October 2004 - 05:25 PM.

Everyday is virus day. Do you know where your recovery CDs are ?
Did you create them yet ?

Posted Image

#5 boiano

boiano
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT - USA
  • Local time:05:40 PM

Posted 24 October 2004 - 02:04 AM

Thanks for the rules. Everything seems to be working now. OK to close the post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users