Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

strange


  • Please log in to reply
1 reply to this topic

#1 blackheart1983

blackheart1983

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 02 January 2011 - 10:51 AM

Hi.. well my computer is old very old... i have a AMD athlon Xp 3000+ 2 gigs of ram a abit VA-10 MOBO a OCZ gamer stream 450 watt PSU (modular) a eVga nVidia Geforce 6200 256mb 8x AGP video card Running Windows XP Home SP3. i cant afford to get new parts. as of right now its running fine as per im on the internet. but whenever i run My Utorrent YES p2p Program.. my Pc freezes i have checked my psu it passes i have checked my RAM it reads no problems no errors i have checked my mobo, NO problems, my 6200 seems to be the problem but as i said before im online with it right now and NO PROBLEMS i have changed the setting in the BIOS and my mobo has options to change settings as per having to restart my computer.i changed voltage options as i think that was causing a problem but it didnt before i had to try and fix the settings because i cannot stand the onboard graphics and NEED this card to play my games. and run my music and tv shows. i also went through and checked programs utorrent runs fine until i click on ANYTHING else. so if anyone knows how i can fix this problem if i can get back on the net please let me know TY.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:13 PM

Posted 02 January 2011 - 12:06 PM

Hi Blackheart1983, and welcome to BleepingComputer.

If this is only happening when you try to download utorrents then it one would have to assume that this problem is directly related to the site or software being used for this download. The first two things that occur to me are that there could be a larger than usual amount of members using the site, or anti-p2p organizations flooding the site with trash.

Does this happen with all utorrent sites?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users