Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing O/s On New Harddrive


  • Please log in to reply
3 replies to this topic

#1 tlankin

tlankin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 08 December 2005 - 11:40 AM

Hello,

I,m trying to install my o/s on a new hard Drive for one of my computers and having trouble completing the process. If someone could help with a step by step process that would be great.

Thank you
:thumbsup:

BC AdBot (Login to Remove)

 


#2 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:03:30 AM

Posted 08 December 2005 - 12:03 PM

Can you give us a run down on what you have done so far, and how far it gets, and any warning messages you get?
Posted Image "Is it any wonder that the monkey's confused?"

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:30 PM

Posted 08 December 2005 - 05:36 PM

If it is restarting the install at the end you are probably not removing the CD soon enough, causing the process to start over.
"2007 & 2008 Windows Shell/User Award"

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:30 PM

Posted 08 December 2005 - 09:16 PM

Clean Install of Windows XP:
http://www.michaelstevenstech.com/cleanxpinstall.html
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users