Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Installation hanging up on Vertex 2


  • Please log in to reply
1 reply to this topic

#1 shiftplusone

shiftplusone

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:06:14 AM

Posted 01 January 2011 - 08:57 PM

Okay, so as the topic says, I have a brand new SSD (OCZ Vertex 2), and I'm trying to put Win7 on it. I'll be honest, I didn't know if this should be in hardware or Windows 7, so feel free to move it if I'm off.

I've been troubleshooting the heck out of this thing, and done as many variations as I can think. My first try was with ALL my specs plugged in and ready to go...but it was a failure They are as follows:
EVGA 790i Ultra SLI
Intel Q6600 at stock (2.4ghz)
4GB Patriot 1333 DDR3 RAM
4GB G.Skill 1600 DDR3 RAM
Two EVGA NVidia GTX 570s in SLI
640GB Western Digital HDD (SATA)
250GB Western Digital HDD (IDE)
160GB Samsung HDD (SATA)
60GB OCZ Vertex 2 SSD (SATA)
Litescribe Super Writemaster Optical drive
All running on a Zalman 850 Watt PSU.

So, that didn't work, it didn't get past the "Expanding Windows Files" (second step), I took out the second GTX570, and the 4GB of G.Skill Ram, and it actually worked, but when I went into the actual OS it was slow and not performing well. So I installed all the drivers, seemed to be working, I turned it off to put the components (GTX570 and RAM) back in. Then all the sudden it's telling me "BOOTMGR FAILED" and wont let me continue to the OS again. I've tried numerous things, like disconnecting all the other HDD's and trying to seclude the SSD, but with no success. Then I tried it on a little 50GB partition I had on an HDD, and it worked without a hiccup! I'm not sure what I have to do to get this thing working... Does anyone know?

It's a gaming machine, and I'm fairly knowledgeable, but I don't know much about SSD's and this is my first venture into that realm so I'm new to it. What I'm trying to figure out as well is if I use the drive as a storage drive for games to run off of, would that be just as fast as if I had Windows 7 from that as a boot drive? Or would I see the same performance if the games were alone on that drive. I don't need ridiculously fast Windows start up times, I was fine with the speed on my 7200RPM drives, I mostly want the performance in those demanding games. Hope this all made sense...

Any help would be greatly appreciated, thanks so much for your time

Edited by hamluis, 02 January 2011 - 09:13 AM.
Moved from Win 7 to Internal Hardware ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 02 January 2011 - 09:41 AM

Try a fresh install with the SSD being the only drive connected and with no video cards, just using the onboard graphics and one ram set. After it is up and running start adding other components, but one at a time and check operation. Never add more than one component at a time so you can see where the trouble crops up at.

Your ram is also mismatched which can cause slow performance. For best performance always use identical memory sets




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users