Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Font To sharp please help change back


  • Please log in to reply
1 reply to this topic

#1 CaptnAwesomee

CaptnAwesomee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 01 January 2011 - 08:47 AM

I don't know what happend but before my desktop icons all had smooth edges with no nasty shadows....
But now In as musch as I hate it, my icons have shadows and rough edges because of the shadow... I dont know how to remove them properly...
I tried switching to medium(16 bit) color from highest(32 bit) quality on the settings tab of my computer's display properties. I got smooth edged and no shadow icons, but it doesnt seem right since my entire pixels are not of good quality anymore.....
But then again switching it to 32 bit gives me the best pixel quality but with the nasty icons with shadows and rough edges....

After I did a driver Update for my Graphics Card which is a AMD M880G with ATI Mobility Radeon HD 4250 with a Resolution if 1600 x 900 refresh rate 60

the text got way to sharp, I never changed the settings because its still at 1600x900, how can i change it back to the original text

Original text before
Posted Image





After the Update
Posted Image

BC AdBot (Login to Remove)

 


#2 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 01 January 2011 - 10:14 AM

Go to control panel, open "performance and information tools" select "adjust visual effects" you will have options there for smoothing screen fonts and icon shadows.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users