Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another BSOD Issue - Stop 50 (Page fault in non paged area


  • Please log in to reply
No replies to this topic

#1 hnp

hnp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:19 PM

Posted 31 December 2010 - 05:21 AM

Hello Fellow forum members, This is my first post in this forum, so please excuse any noob mistakes.

I am also sufferring the common BSOD syndrome i.e. Stop Code 0x00000050 PAGE_FAULT_IN_NONPAGED_AREA. Tried to get any workaround on the interwebs but unfortunately didnt get any. So now i am posting here :

System Config :
AMD Phenom II X6 1090T BE
MSI 890GXM-G65
4x4 GB Corsair DDR3 Memory (1333 Mhz)
2x1 TB WD Black Caviar
1x 500GB WD Black Caviar.

No other hardware is attached (except the optical drive, i.e. a normal sata drive.

OS - Windows 2003 Server x64
Antivirus - Mcafee VirusScan Enterprise Edition 8.7i

At first it was giving BSOD's whenever we enabled the onboard Realtek sound drivers. So we updated it to the latest version from realtek website. After that it ran fine for a few hours and then again gave a BSOD when we were trying to access Windows Disk Management tool after installing Oracle.

Its a completely new system, ( just a few hours old when the problem surfaced for the first time ). No new/other devices were added at any moment of time (other the list mentioned above). So its really becoming a PITA now. Its going to be a DB server, so this has to be solved soon. Please help guys !!

Here is the Dump file debugging info :



Microsoft ® Windows Debugger Version 6.11.0001.404 AMD64
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini123010-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:

"nt" was not found in the image list.
Debugger will attempt to load "nt" at given base 00000000`00000000.

Please provide the full image name, including the extension (i.e. kernel32.dll)
for more reliable results.Base address and size overrides can be given as
.reload <image.ext>=<base>,<size>.
Unable to load image nt, Win32 error 0n2
Unable to add module at 00000000`00000000
Debugger can not determine kernel base address
Windows Server 2003 Kernel Version 3790 (Service Pack 2) MP (6 procs) Free x64
Product: Server, suite: Enterprise TerminalServer SingleUserTS
Machine Name:
Kernel base = 0xfffff800`01000000 PsLoadedModuleList = 0xfffff800`011d4140
Debug session time: Thu Dec 30 15:25:02.828 2010 (GMT-8)
System Uptime: 0 days 0:01:23.656

"nt" was not found in the image list.
Debugger will attempt to load "nt" at given base 00000000`00000000.

Please provide the full image name, including the extension (i.e. kernel32.dll)
for more reliable results.Base address and size overrides can be given as
.reload <image.ext>=<base>,<size>.
Unable to load image nt, Win32 error 0n2
Unable to add module at 00000000`00000000
Debugger can not determine kernel base address
Loading Kernel Symbols

Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffffadf6e6e0d08, 0, fffffade5b457290, 0}

***** Debugger could not find nt in module list, module list might be corrupt, error 0x80070057.

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced. This cannot be protected by try-except,
it must be protected by a Probe. Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffffadf6e6e0d08, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffffade5b457290, If non-zero, the instruction address which referenced the bad memory
address.
Arg4: 0000000000000000, (reserved)

Debugging Details:
------------------

***** Debugger could not find nt in module list, module list might be corrupt, error 0x80070057.


READ_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPoolCodeStart
unable to get nt!MmPoolCodeEnd
fffffadf6e6e0d08

FAULTING_IP:
+0
fffffade`5b457290 ?? ???

MM_INTERNAL_CODE: 0

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT_SERVER_MINIDUMP

BUGCHECK_STR: 0x50

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from 0000000000000000 to fffff8000102e890

STACK_TEXT:
fffffade`572ee448 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0xfffff800`0102e890


STACK_COMMAND: kb

SYMBOL_NAME: ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME: Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP: 0

BUCKET_ID: CORRUPT_MODULELIST

Followup: MachineOwner
---------

0: kd> lmvm Unknown_Module
start end module name

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users