Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP Home Activate Grey Screen


  • Please log in to reply
No replies to this topic

#1 davidanders

davidanders

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 30 December 2010 - 03:29 PM

Compaq Presario S3310 cl Win XP Home SP2

Trojan infection on Xmas Eve - scareware
Malwarebytes failed to remove.
AVG Free failed
Spybot failed
Hitman Pro listed 3 trojans and related including ms.dll and appeared to remove them
On reboot Windows refused to load.
A Windows Repair with WinXP Home OEM SP2 allowed Windows to boot.
Login Screen with all accounts appeared, but refused to login, activation past 30 days.
When clicking activate a grey screen appears with a moving cursor and stalls.
Safe Mode does not allow activation.
Multiple restarts show the same problem.
Is there something obvious I am missing?

Thank you for your time.
David Anders
The Computer Guy, Seattle (feeling foolish)

Edited by hamluis, 30 December 2010 - 05:43 PM.
Moved from XP to Am I Infected ~ Hamluis.

David Anders
The Computer Guy, Seattle
My Allexperts Stats

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users