Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pinnacle Studio program requires service pack 2 - that is already installed?


  • Please log in to reply
4 replies to this topic

#1 Lady Gebert

Lady Gebert

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 30 December 2010 - 12:42 PM

I had to do a clean install of my XP professional on my 2 year old computer. Now when I go to reinstall my studio 11 plus program, it says that I need Service Pack 2 on my computer. It is already there, so how do I get around this enigma? I am some what of a self made geek myself, but do come across some weird stuff from time to time. Can somebody help? I tried the directions given by the Pinnacle website where I put the install program into a folder on my desktop and install from safe mode. Safe mode installation had the same message come up. :huh:

Edited by Lady Gebert, 30 December 2010 - 12:42 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:19 PM

Posted 30 December 2010 - 01:06 PM

http://www.microsoft.com/downloads/en/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en

You can download it and reinstall it, although you really should have SP3 installed to have minimal O/S security at this date. From SP2 to SP3, there are more than over 100 critical updates you may be missing.

Your O/S may be damaged currently, installing SP2 or SP3 may overcome such.

Louis

#3 Lady Gebert

Lady Gebert
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 30 December 2010 - 09:23 PM

Hello, and Happy New Year to you as well!

Tried what you had suggested and it didn't make any difference. So I am going to try uninstalling the service packs 2 & 3 and then reinstalling. Hopefully that will do the trick, otherwise I'll be back :busy:

Carla

#4 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:05:19 PM

Posted 30 December 2010 - 11:21 PM

I wouldn't uninstall /backwards compatibility service packs It could damage your operating system.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:19 AM

Posted 30 December 2010 - 11:59 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users