Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No video on start up


  • Please log in to reply
2 replies to this topic

#1 Funkychicken666

Funkychicken666

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 30 December 2010 - 02:34 AM

I just built a new computer with a Sapphire Radeon HD 5770 and an asus motherboard with no integrated video card and when i start it up everything seems fine but i cant get video. Im using the converter that came with it to convert from DVI to VGA because i have a VGA monitor and it doesnt have any VGA outputs. I tried using the HDMI on my TV but no luck it just says Incompatible Format. Mean while its late and i accidently stripped the screws to open my case so i thought i would post this while i worked on that. Thanks in advance for any help.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:01:20 PM

Posted 31 December 2010 - 02:21 PM

Are you at least seeing the POST screen at bootup?

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 Funkychicken666

Funkychicken666
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 31 December 2010 - 03:26 PM

Turns out i need a different revision of my processor which kind of sucks but i guess thats my fault for not doing enough research




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users