Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Code 39 HID-Compliant mouse


  • Please log in to reply
1 reply to this topic

#1 Rammstein874

Rammstein874

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 30 December 2010 - 01:18 AM

Today i was on my pc and everything was running fine. I restarted my pc and when i tried moving my mouse it did not work...i also tried a different mouse and still didnt work. I have tried the following

1. Installed new chipset (Didnt Work)
2. Removed Upper&Lower Filters in the reg (didnt work)
3. Tried a different mouse (didnt work)
4. Tried MS FixIt! (Didnt work)
5. Reinstalled mouse drivers (didnt work)
6. Tried Windows 7 Repair (didnt work)
7. Went into reg and checked out the usb....vaule 3 ( didnt change anything)
8. Safemode didnt work
9. combox fix (didnt work)
10. virus scans (didnt work)

I have tried more but i forgot them lol

My keyboard works fine and it is USB so i think it has to do something with the reg or driver.

so i get this error

Windows Cannot load the device driver for this hardware. the driver may be corrupted or missing (Code 39)

If you can help that would be great!

I am a pc tech and i do know what i am doing but so far nothing i have done has fix the problem...

Could anyone help.

Thanks!

BC AdBot (Login to Remove)

 


#2 Rammstein874

Rammstein874
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 30 December 2010 - 01:50 AM

After trying to fix this pi have fix the problem.

If anyone else has this problem i will tell you on how to fix it.

Well there are a few steps that you want to do all the time

I use a program call System Mechanic Professional that i use to back up my registry once a week.

After playing around with 2 programs today i found out that they screwed up my registry.

So what i did was i used Logmein to log into my desktop useing my laptop so i can use a mouse then did a Reg-Restore to 12-26-2010 and it fixed my problem!

Hope this helps someone out there because when you Google (Code 39) all you get is DVD/CD problems not much USB problems.

The programs that i tested out that did it was one of these so be careful if you ever want to test them

1. PC Fix 2011
2. EXErrorsFix

I use and test lots of software all day and i tested them and boom lol

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users