Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet problem


  • Please log in to reply
10 replies to this topic

#1 Alan62

Alan62

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 30 December 2010 - 12:23 AM

Well, my computer wont pick up my ethernet cord. It doesnt even say anything is there. it may be a driver, I don't know. Can anyone redirct me to a site where I can get the driver for the ethernet cord?

Edited by hamluis, 30 December 2010 - 11:45 AM.
Moved from XP to External Hardware ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:13 PM

Posted 30 December 2010 - 05:06 AM

<Well, my computer wont pick up my ethernet cord > It is not the cord , it may be your internet connection -
Hi
Please try this method To Reset Internet Protocol - It is a M/soft Mr FixIt , or a DIY version if you prefer -

Thank You -

Edited by noknojon, 30 December 2010 - 10:31 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:13 PM

Posted 30 December 2010 - 05:52 AM

System manufacturer and model?

Has Internet connection ever worked properly for you? If so, when was last time?

Louis

#4 Alan62

Alan62
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 30 December 2010 - 05:57 AM

Actualy, the computer connected to the internet with a usb cable. The internet is fine on the main computer. We bought a router and it only works with ethernet cord. And my computer isnt picking it up. When I connect the ethernet cord to the computer the light on thee router turns on but no connection on the computer.

Edit: System manufacturer is Nvidia and the model is AWRDACPI
Edit2: The last time it worked is when we had an actiontec modem. The usb cable hooked right up with it.

Edited by Alan62, 30 December 2010 - 05:59 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:13 PM

Posted 30 December 2010 - 11:44 AM

IMO, that sounds like a network connection/modem problem.

From the few modems I've seen which connect via USB and ethernet...the drivers for one may have to be uninstalled when the other connection method is used. You would have to consult the documentation available from the modem manufacturer to see if such might be the case.

I'll move this to External Hardware, where other opinions (more knowledgeable) might be gathered.

Louis

#6 Alan62

Alan62
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 30 December 2010 - 05:37 PM

There is no connection problem. When I hook the ethernet cable up the router picks it up and the light turns on but the computer doesnt detect it. Its a linksys router.

#7 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:13 PM

Posted 30 December 2010 - 09:37 PM

Hi -
Model number of Linkseys Router please - It is a router set up problem only -
Thank You -

EDIT -
Please note that there are usually 3 or 4 lights on the router, please list the one(s) that light up -

Edited by noknojon, 30 December 2010 - 09:42 PM.


#8 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:13 PM

Posted 30 December 2010 - 11:55 PM

Please read http://www.tech-faq.com/how-to-setup-a-linksys-router.html -
This should answer MOST of your questions -
Thank You -

#9 Alan62

Alan62
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 31 December 2010 - 12:57 AM

E1000 and the light that illuminates is the "Computer 2" Light

Edit-
I'm trying to connect a second computer to the router not connect the modem to the router...

Edited by Alan62, 31 December 2010 - 01:02 AM.


#10 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:13 PM

Posted 31 December 2010 - 01:52 AM

Full information/description on the Linksys E1000 - All setups and any problems are covered in these PDF pages -
I did spend half an hour reading it but I could not fully understand how you cannot plug the second one in -
I hope some of this helps in a small way -

http://home.cisco.com/en-us/press/presskit/linksys_e1000

#11 Alan62

Alan62
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 01 January 2011 - 07:05 PM

Really?...

Forget it. Lock this thread and delete it. Do whatever, I don't care.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users