Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
1 reply to this topic

#1 MistaNewbCakes

MistaNewbCakes

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:13 AM

Posted 30 December 2010 - 12:11 AM

i recently dug out one of my old computers and install a fresh copy of windows xp home edition. its fully updated etc etc

problem is, i have no sound. speakers are correctly hooked up and do work. i tested them on another pc in my home and they work fine. when opening device manager>sound> the following show

Audio Codecs, Legacy Audio Driver, Legacy Video Driver, Media Control Devices, Video Codecs

however "Multimedia Audio Controller" is listed under "+Other Devices" with a big oh ? next to it. i tried to update driver, nothing. uninstalling/reinstalling. nothing. i have checked the HP site for any audio drivers for the pc, none that i seen where listed but i might have over looked for i was only looking for words like Audio and Multimedia.

i have no idea what im doing really or what to do and was hoping for some help.

pc spec are as followed, thank you for any advice in advance.

HP pavilion 772n

Windows XP Home Edition Service Pack 3
Intel®
Pentium® 4 2.26HGz
2.27 GHz, 1.00gb of RAM

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:13 AM

Posted 31 December 2010 - 12:22 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users