Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to show file extensions


  • Please log in to reply
3 replies to this topic

#1 Frank C.

Frank C.

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 29 December 2010 - 09:58 PM

Hello

Whenever I uncheck the folder option box 'Hide extensions for known file types', there are no changes and when I return to the folder options, the box is check marked again.

The box was unchecked before and this is a recent problem.

Thank you.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:50 AM

Posted 29 December 2010 - 11:07 PM

Hi -
When you uncheck the box do you click on 'Apply' prior to closing any window there , otherwise it will not stick -
The other option is to Reset to Default and see what the box replies with (Checked or unchecked )-

Thank You -

#3 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 30 December 2010 - 12:34 AM

Hi -
When you uncheck the box do you click on 'Apply' prior to closing any window there , otherwise it will not stick -
The other option is to Reset to Default and see what the box replies with (Checked or unchecked )-

Thank You -

Yes I clicked on Apply and the extensions do not show and the box is checked again when I open the folder options.

When the box is unchecked and I restore to defaults, the box becomes checked. Nothing happens when the box is already checked and I reset to default.

Thanks

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:50 PM

Posted 31 December 2010 - 12:27 AM

Try creating a new account the computer, and see if the issue goes away.

Go to Control Panel then User Accounts.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users