Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Help... Please :)


  • Please log in to reply
No replies to this topic

#1 jjinx

jjinx

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 29 December 2010 - 09:27 PM

I have a Toshiba Satellite, windows 7. I've been having problems for a while. Hubby got a virus and I removed it with Malwarebytes several weeks ago. Since then I've been having a lot of problems with freezing up and having to manually restart the laptop. I posted then but never got a reply so I've just been living with that issue. Now, I'm getting redirected, randomly when I search for something and click on a link. Also I get a message from SuperAntiSpyware saying I need to update but when I try to it says I'm not administrator, which I am. Hijack this also says program didn't run properly because I'm not administrator.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users