Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen of Death


  • Please log in to reply
No replies to this topic

#1 Carol-n-Danny

Carol-n-Danny

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 29 December 2010 - 08:57 PM

I have Windows Vista Home Premium Service pack 2 running on my Sony VAIO. Several weeks ago the BSOD reared it's ugly head. I can not track any new hardware to it. I may have inadvertently changed my display settings when trying to hook up my monitor to my tv but I do not think this did it. My computer does get hot. It has been running slower. Where do I start? I ran a virus check and did a registry scan. No help there. Any suggestions?
Carol
EDIT: Removed email link, protection from spambots, etc. ~ Hamluis.

Edited by hamluis, 29 December 2010 - 09:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users