Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open emails from hotmail


  • Please log in to reply
17 replies to this topic

#1 sweetpea771

sweetpea771

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 29 December 2010 - 04:04 PM

I can not get into any of my hotmail emails. I can get to the in box but the computer will not let me into the messages. I have tried to do a maleware scan, virus scan and updated java but it still does not work. I would appreciate any help I could get. I will run a spybot check next.

Thank you very much.
Lynn

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 29 December 2010 - 04:08 PM

What browser are you using, and also what OS?

#3 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 29 December 2010 - 05:15 PM

I am using Mozilla Firefox and have tried it in IE and neither of them worked. It just keeps saying javascript at the bottom of the screen. The OS is Windows Vista Home Premium service pak2. I just ran a Spybot scan it that didn't work either.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 29 December 2010 - 06:09 PM

Do you have any addon's or plugins installed on both browsers?

#5 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 29 December 2010 - 06:21 PM

I think I do but how can I check for this? I just put add ons in the search area on Start and didn't come up with anything? I do know that what I sometimes log into MFF I get a add on link.

Thank you,

Lynn

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 29 December 2010 - 06:55 PM

In FF go to tools then Add-Ons and see whats all installed and if so can you can post a screenshot of your extensions tab?

#7 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 29 December 2010 - 07:58 PM

I took a screen shot but now I can't figure out how to transfer it to here as copy and paste won't work. What to do now as I can't get into my emails to get it if I was to email it to myself. I used the Snipping Tool and tried to just ALT/Prtsc but that didn't work either.

I did delete some of the things on the add-ons after I took the screen shot but one of them won't come off and keeps saying new program installed it is the Mighty Magoo Textlinks.

For now my emails are working again, now that I removed the few things. I was also wondering I do not really want Conduit on my computer can I remove it without having any troubles?

Thanks,
Lynn

Edited by sweetpea771, 29 December 2010 - 08:08 PM.


#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 29 December 2010 - 10:36 PM

You need to upload it to http://www.imageshack.us and use the following to post it here:

[img]linktoimagehere[/img]


#9 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 30 December 2010 - 01:26 AM

This is the first one:My link

This is the second one after I uninstalled somethings:My link

I hope this is right.

Thanks

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 30 December 2010 - 08:19 PM

This is the first one:Posted Image at 2010-12-29"]My link[/url]

This is the second one after I uninstalled somethings:Posted Image
I hope this is right.

Thanks



There we go I fixed your images.

I would remove the Mighty Magoo, Flashget, and remove them via Add/Remove Programs or Programs and Features so that they are gone completely. I would also remove older versions of Java using the following:

JavaRA Java Remover what this will do is remove all versions of Java, then I would go to http://www.java.com and download the latest.

Edited by cryptodan, 30 December 2010 - 08:23 PM.


#11 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 03 January 2011 - 01:46 PM

I have tried to remove Mighty Magoo but it is still in the Add-ons and not the program folder. I am also having trouble again with getting into the emails. I have removed all the java and did the update. I do not know what else I can do. I will try to run new maleware and spybot to see what could be going on but I'm not sure that has anything to do with this issue as it is only my email account.

Thank you for your help and any thing you suggest I will try.

Lynn

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 03 January 2011 - 02:07 PM

Try following this: How do I remove Mighty MaGoo?

#13 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 04 January 2011 - 01:55 AM

Thank you very much I got Mighty Magoo Removed and now my computer is working great again. What can I do to keep it working well? Running the spybot and maleware along with virus protection once a week? I tried to do the virus scan every month.

Thank you,
Lynn

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:02 AM

Posted 04 January 2011 - 02:12 AM

I recommend keeping everything updated and cleaning out un-used applications and what not.

Can you access your email now?

#15 sweetpea771

sweetpea771
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Idaho
  • Local time:07:02 PM

Posted 04 January 2011 - 03:10 PM

Yes I can get into the emails now, Thank you very much and I will try to keep it all cleaned out. Do you know if there is a way I can permanently block certain things from the add-ons?



Lynn




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users