Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem solved thanks to this site!


  • Please log in to reply
2 replies to this topic

#1 mailcom

mailcom

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 29 December 2010 - 03:47 PM

Yesterday I tried to post to this thread with my problem, to no avail. Whenever I hit the "post new topic" or "preview post" buttons, I got the "problem loading page" screen in Firefox. Here's what I tried to post--
"Started with "generic host process for win32 services has encountered a problem and needs to close" pop up window. (Today a new one--"plugin-container.exe", same thing.) Then browser started acting up. New tabs for sales sites show up, some I can't get rid of at all without physically unplugging the computer, others show up in new browser window. At times after hitting "start" button to shut down, machine locks up. Some online programs I run are not affected at all, but browser always affected in some way. At times the blue tray at the bottom of my Windows screen turns white, and that's when things go haywire. I have McAfee, and also now have tried Trend Micro and Malwarebytes freeware scans, but none detect anything."

So I went to the Introductions page and, adhering to your rules there, posted this--
"Hello to all. Just here to see if this post goes through, because the important one I spent 2 hr. on to find out how to fix malware in the "Virus, Trojan, Spyware, and Malware Removal Log" won't go through--"problem loading page" message. So anyway, if this one goes through that will be interesting."

Now the good news. Today I was happy to reply to myself on that thread--
"Well, here I am 16 hrs. later and I "may" be out of the woods, thanks to this site. As I stated, I tried to post to the "Virus, Trojan, Spyware, and Malware Removal Logs", but wasn't able to. Anyway, after doing everything requested in the "Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help", I poked around the files I made. In the DDS log I saw a warning for "possible TDL3 rootkit infection". Now I had some idea what name to give the malware. More poking around this site and elsewhere led me to Kaspersky Lab's TDSS rootkit removing tool. (As an aside, I found that as I got closer to solving the problem, the malware seemed to fight back harder.) When I hit the link to download it, a new tab opened warning that, in effect, YOU'RE TOTALLY SCREWED IF YOU DON'T RESPOND NOW!! After closing that link and downloading it, I double clicked it before remembering to change the name, per the instructions I found here. The computer immediately locked up--the curser moved, but the only thing responding was right-clicking an open area on the desktop. After powering down/up, I changed the name, ran it, and so far so good.
While I am pretty good at finding proper information online, I'm hardly a geek. Hope this helps others, and must say that patience and perseverance are essential."

So there you are. More than one person here has made it clear you want us to relay as much info as we can, so I'm posting this here, now. Either the malware is taking a break, or I may be in the clear. I'll know in the fullness of time. THIS SITE did the trick for me, even without any hand-holding help. Thank You all.

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,785 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:06:40 AM

Posted 06 January 2011 - 03:47 AM

Hi mailcom.

Glad to hear you resolved your issue. :thumbup2:

animinionsmalltext.gif
If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!


#3 pcbaka

pcbaka

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 08 May 2011 - 09:02 PM

Hrrmmm...sounds exactly like my issue but I have posted my logs and will await further instruction...I have also followed some of the removal threads and even though the person asking for help thought his system was clean after a few steps the MRT member still saw something in his log that they needed to work on...Hope all is still well with your system and thanks for posting about your good experience... :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users