Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 0x007045D


  • Please log in to reply
1 reply to this topic

#1 soundkidsectorA

soundkidsectorA

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 29 December 2010 - 11:56 AM

I am trying to transfer mp3 files from a folder on my desktop to my external hard drive.. Its a Seagate FreeAgent Go 320 GB.. it gets to about halfway through copying the folder of music and i get an error that says:

An unexpected error is preventing the operation. Make a not of this error code, which might be useful if you get additional help to resolve this problem:

Error 0x8007045D: The request could not be preformed because of an I/O device error.

It then lists the mp3 information and it says try again, skip, or cancel.
I tried to try again and skip but the same error just comes up again.

I am running on a Acer Intel Atom computer with a Windows Vista Home Basic operating system

BC AdBot (Login to Remove)

 


#2 Greenihawk

Greenihawk

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:02:49 PM

Posted 29 December 2010 - 12:15 PM

Fixed here.
Goto computer properties | Advanced system settings | System protection tab.
Uncheck all drives, hit apply. This will turn of shadow copies and clear them.
Reenable the drives, hit apply. Since you just cleared them all you may also want to hit the create button to repopulate at least one.
Run the backup again.

I'll be taking this in to Microsoft to figure out root cause. Unknown right now.






Wow, good call. I've been backing up my Sony Vaio (running Vista) to a rotating set of external 500gig USB drives and it's been fine so far until the process failed twice in a row with two different 500gig drives. I even tried putting a blank disk in the external box and that also failed with the same error. Tried your steps above and it's working fine. Thanks!



Source Link




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users