Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

re-installing Factory Image after upgrade from vista


  • Please log in to reply
1 reply to this topic

#1 BHK

BHK

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 29 December 2010 - 09:57 AM

I am looking for some help or guidance in the regards to reinstalling, or executing a system factory image on a dell 1501 Inspiron laptop. It came from the factiory with Vista, and i have upgraded to windows 7. I no longer can fins the factory image after i hit F8, and Repair Computer. It use to show up at the bottom of the page, and now it is no longer there. Anyone have any insight on what i can do to achive a new factiry image? my warranty is no longer updated with dell. Any help would be appreciated!... Thank you

BC AdBot (Login to Remove)

 


#2 Greenihawk

Greenihawk

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:10:12 AM

Posted 29 December 2010 - 10:14 AM

This may help a person with a similar problem read through give it a shot. GL
Dell Support




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users