Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Problems


  • Please log in to reply
No replies to this topic

#1 ghost30

ghost30

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 07 December 2005 - 12:27 PM

hi i'v had this problem for about 6 months now.my explorer wont open any pages at all.when i click on the explorer icon the page is just blank.the top header shows the site i'm trying to connect to and same for the bottom,but there is nothing in the address bar untill i press the stop loading page button.i use firefox now and it works fine,but i still need my explorer for a few things.right before this happen i installed system mechanic 5 pro.i'm not sure if this did anything to my explorer.so far i'v tried so many things to try and fix my explorer but i'v had no luck at all.i'v done the following-spybot,adaware,ccleaner,avg7.0,iefix,kaspersky antivirus,regclen,kill2me,i found this program that uninstalls ie{ieradicator} i did this and i reinstaled ie,i used the repair ie when you goto uninstal ie from your computer,i emptied my temp files,cookies,cleared history,trend micro housecall said everything was o.k,i couldnt run pandasoft because i'm using firefox,regseeker,i reinstaled windows,i tried scanreg restore but there was no date prior to when this big mess happend.i have no clue at all at what i should try next.i'm running win98se.any help or ideas on this would be so greatly appreciated.thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users