Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound coming out of my speakers


  • Please log in to reply
2 replies to this topic

#1 coxmosia

coxmosia

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 29 December 2010 - 02:08 AM

I have no sound coming out of my speakers. The computer tells me that I have no "Sound Device." On the day it told me this, earlier that day, the computer was working just fine and sound was coming out of the speakers. What do I do???

(Moderator edit: post moved to more appropriate forum. jgw)

Edited by jgweed, 29 December 2010 - 08:03 AM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:08 PM

Posted 29 December 2010 - 12:48 PM

Hi and welcome to the fourm!

Check the obvious first.
Are the speakers plugged in and turned on?
Check the connection and make sure they are plugged into the lime green jack and that it is all the way in.Pull it out and reseat it. They should pop.
In the beginning there was the command line.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:08 PM

Posted 07 January 2011 - 08:51 AM

"No sound device" usually means that Windows doesn't recognize the install of audio drivers, IME.

I would go to Device Manager...post what appears under Sound, Video & Game Controllers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users