Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista hangs after login, toshiba laptop


  • Please log in to reply
No replies to this topic

#1 westconn1

westconn1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 27 December 2010 - 08:26 PM

i have a toshiba satellite L300 laptop, running Vista home basic SP1, here that hangs about 5 minutes after login
this happens every time
only hard reset can fix, will restart immediately, with same result

have had to do repair system files several times to reboot

this problem does not happen in safe mode

i have tried so far
remove video drivers, using default drivers
uninstall and remove AVG free
disable all start programs
disable all none microsoft services

disabling all services appears to resolve issue

i have run hijackthis and have logfile
i have run getservices and have logfile

i do not know how long this has been happening, whether it is a nasty, a not so good windows update or other (hardware) cause, most times i am able to fix problems, but this time am looking for some expert assistance

i figure i may not be in the correct forum, but this seemed the best place to start, as i am unsure if it is really a virus

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users