Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install Combofix


  • Please log in to reply
1 reply to this topic

#1 Ram it

Ram it

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastern Missouri
  • Local time:12:28 PM

Posted 27 December 2010 - 04:46 PM

Hello all,

I have just learned about this site and through my "computer guy family member" (yes he does it for a living). This last time my puter kicked the bucket he didn't have time to look at it, so I figured I'd tackle it on my own with his assist. He gave me a list of programs to run and to hopefully make it work again. Fail, could not get it to boot. Oh well not the end of the world rebuild it and here I am.

The reason for the post, I was given a list of programs and one of them was combofix. In an effort to learn more and to be familiar with it so that If I needed to use it in the future I would "have a clue". I did attempt to download it and all was going well until I got to the point where it told me to shut off my Microsoft security essentials. This is where I goofed, I think. I just clicked OK and not thinking for a download. Then I go the "I warned you Moron" messaged. Before I clicked OK on that I went and shut it down (I wish it had a back button at that point), and then clicked "OK". I got the progress bar then a message "You can't rename Combofix to Combofix(1)". After that I got nothing, so I tried it again and got the same message. I tried turning on Micro. secur. essent. again and doing the download again. I got to the point where it told me shut it off again I did without question (no "I told you so" message this time). I got the same result for a third time.

1. What do I do know?
2. Can I save the Combofix on a disk or storage device for future use in case I can not get online?

BC AdBot (Login to Remove)

 


#2 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,505 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:01:28 PM

Posted 27 December 2010 - 10:20 PM

Hello,

Combofix is not a toy. If used the wrong way you could trash your computer. Please use only under direction of a Helper. If you decide to do so anyway, please do not blame me or ComboFix.

The Owner of this tool Does not want user's that have not been trained in the use of Combofix and have explicit permission from him/her to use this tool. There are many things that you must know to keep from trashing your machine.

If you would like to join our Malware Removal Training School here, you could be trained in Malware removal in general and all the tools.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users