Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
2 replies to this topic

#1 Tomatobug

Tomatobug

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 07 December 2005 - 12:17 AM

How do I do this ? Yes I did see the microsoft email and I got nowhere with them All of spyware, virius all that were up to date ( run daily) I am told it has to be taken out and then put back in Of course this old gal knows nothing
Does anyone know how this is done? i haveWindowsXP with service pack2 hp pavillion 514x with 256 mb whatever does anyone know how to do this? I am desparate been on this over 12 hrs I need help Tomatobug
[font=Times New Roman][size=7]Yellow Rose of Texas Tomatobug

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:16 AM

Posted 07 December 2005 - 10:50 AM

How to Repair Internet Explorer 6
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Tomatobug

Tomatobug
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 07 December 2005 - 11:46 AM

I don't quite think its the same problem and my deinition was bad to say the leasat

Yahoo browser has encountered a problem and has to close If you are in the midddle of something it will be lost Send report yes or no wheen you click the send it does the same message if you say No it takes it off screen zip gone
I have to go threw explorer and after being in that 2 will do same reply and poof
Spent hours on the phone with Yahoo and they told me I had to take out and re install my entnart broowser to call micro soft and they told me they couldnt help me to go to manufacturer out of warranty no help from any of them I turned here for help as this is my last chance to fix
I did read the rules but diddnt think it was the quite the same if It is I am sorry I thought when read my post it was not good explaining Tbug
[font=Times New Roman][size=7]Yellow Rose of Texas Tomatobug




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users