Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Instructions after new HD install


  • Please log in to reply
4 replies to this topic

#1 teaside

teaside

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 27 December 2010 - 01:15 PM

When I download photos from family and friends etc and minimize them to the task bar for editing or whatever they used to string out continuously and then go to a second tier after about 20 pics. The default setting is to string out and then go into a cascaded listing after 9 or 10 pix. Someone no longer available showed me how to do this but he is no longer available. Anyone?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:26 AM

Posted 29 December 2010 - 08:15 AM

Are you talking about IE windows...or XP windows?

If the files are still at the website locales, they are IE windows until you save them to your hard drive.

What I interpret from what you posted...is the way that IE works.

FWIW: http://www.google.com/#sclient=psy&hl=en&q=change%20from%2010%20connections&aq=&aqi=&aql=&oq=&gs_rfai=&pbx=1&fp=7b989c6c17f79c85&pf=p&pdl=300

Louis

#3 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 AM

Posted 29 December 2010 - 01:11 PM

If you are talking about IE windows, right click on your task bar, select properties, select the "taskbar" tab, then uncheck "group similar taskbar buttons"

#4 teaside

teaside
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 30 December 2010 - 09:33 AM

PolaBar: Yes !!! That did the trick. Thank you for your response. I have tatooed the correct setting on my forehead for future use if needed (in reverse of course). Thanks to all who read and responded also.

#5 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 AM

Posted 30 December 2010 - 11:35 AM

You're Welcome!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users