Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Artemis! and missing taskbar after BSOD


  • Please log in to reply
No replies to this topic

#1 anemone

anemone

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 27 December 2010 - 12:58 PM

Hi everyone! My name is Rachel. I'm here because I was able to use information from the XP forums to solve the first part of my problem, and everyone seems genuinely nice and extremely helpful. I've just reached the point where I don't know what else to try. My desktop had been getting progressively slower for over a month- it took more and more time to start up and load internet pages, and its download speed dropped. My little brother downloaded a computer game using the Steam client on Christmas Day- we have a cable connection of 2 or 4 mbps ( I can't find a way to get this information from Comcast), but the download crept along around 250 kbps for something like eight hours.

It is a Dell Dimension E520 running Microsoft Windows XP Professional(5.1, Build 2600) Media Center Edition (Version 2002) with Service Pack 3. Its processor is an Intel Pentium D CPU 2.66 Ghz (2 CPUs). We have an external hard drive from Lacie connected to the CPU for storing games and other files; it was not turned on when the problems started. It stores files using FAT32. McAfee is installed on the C drive, but it has not done a complete scan in a month or so.

Yesterday morning the desktop shut down suddenly in the xp account selection screen after the main account had been selected, as it was loading its settings. When I brought it back up, I had a BSOD 0x24. I solved this by running Recovery Console from my XP Home Edition setup disc and doing chkdsk /r three times; the first two times, chkdsk reported fixing one or more errors, but the third time, chkdsk returned no errors. So I exited the console, took out the setup disk, and started windows normally.

The desktop, wallpaper, and icons all came up normally- actually a little faster than usual. One error message came up immediately: "Excetion EOle SysError in module Skype.exe at 002EAC1, the RPC There was no taskbar and no start button at the bottom of the screen. Ctrl-Esc did not bring it back. The task Manager showed explorer.exe running, so I looked up "missing taskbar" and found it might be a virus interfering with explorer.exe. I found I could not copy, paste, "move to", "send to", or burn files to a disc. I tried to move our financial documents and medical documents onto a clean flash drive, but could not because I couldn't copy/paste, etc. I can still access the internet using Firefox, so I attached them to draft emails in the Comcast email client and downloaded them from my laptop, so they are now safe.

When I inserted the flash drive into my laptop after putting it into the sick desktop, McAfee caught Artemis!F403D961BB4B,followed two minutes later by Artemis!A0D6EFD9D148, and removed them. I removed the flash drive and ran a full virus scan on that computer after transferring the documents; it turned up another Artemis!F403D961BB4B and quarantined it.

I tried to open McAfee on the sick desktop, but neither the shortcut nor the executable would start. The shortcut to McAfee Security Scan puts up a McAfee Splash screen, then three error messages: "Could not find about:blank", then "We cannot check your security status now because the McAfee Security Scan is temporarily unavailable. Please Try again later.", and finally : "Cannot find 'misp://SecurityScanner.dll::exit.htm/'. Make sure the path or Internet address is correct.". The desktop also wouldn't recognize the printer, saying I needed to add one; when I tried to do that, it returned the error message: "Operation could not be completed. The print spooler service is not running.".

I looked up more information on Artemis and how to remove it, and found a program called Malwarebytes recommended here and on other help sites for cleaning viruses and trojans. I downloaded it from a MajorGeeks mirror and ran the install. This error showed up during the install: "Runtime Error 372: Failed to load VBalGrid from vbalsgrid6.osx. Your version of vbalsgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application." As far as I know, I am- all I did was run the installer I downloaded.

So I tried a second anti-malware program I found recommended here and elsewhere on the Web- SuperAntiSpyware. I downloaded this and ran a complete scan. I did not disable McAfee beforehand because I could not open it, and I do not know which processes to terminate in the Task Manager in order to prevent it from interfering with other antivirus programs. It finds around 250 tracker cookies, 2 instances of something it called Application. PowerRegScheduler, 2 instances of Disabled.SecuritycenterOption, 4 WildTangent Apps it listed as Malware Installers, one Rogue.Internet.Antivirus at C:\Program Files\IA, one Trojan.Agent/Gen in HKLM\Software\Microsoft\Windows\Current Version\ Run#408809432, and one Trojan. Agent/ Gen-Usr Mgr at c:\Documents and Settings\ Family\ Local settings\Temp\pyL3AB.Tmp\Pyrun.exe. It checked everything but the Disabled Security Center Option and the PowerRegScheduler for deletion; I looked these up and decided to delete the PowerRegScheduler too, because it checked out as potential spyware. So I deleted everything SuperAntiSpyware found except the Disabled Security Center Option. SAS asked to restart, and I let it.

The desktop came back up with all the same problems.I went to bed because it was 4 am by then. I downloaded and ran HijackThis and generated a log, which I will post on the log forum if it is needed. I'm not quite sure how all of that works, and thought I'd try here before sticking the log out there.
This morning I tried running malwarebytes again, and then tried AVG, which returned this error during setup: "Severity: Error, Error code:0xC0070643, Error Message: General Internal Error., Additional Message: The windows installer service could not be accessed. This can occur if you are running windows in safe mode, or if the windows installer is not correctly installed. Contact your support personnel for assistance., Context: Initialization" When I tried to get to the system information tool under System Tools by going to the Start Menu folder on the C drive, there was nothing there but a shortcut to Internet Explorer. Administrative Tools is empty. I have some system information from DxDiag and the System program in the Control Panel, but I don't know if it is enough. I thought the SuperAntiSpyware scan would take out the virus- now I just don't know what to do to get this computer back on track.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users