Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


no ip, cant connect to net - HIJACKTHIS LOG plz help

  • This topic is locked This topic is locked
2 replies to this topic

#1 TRE2010


  • Members
  • 5 posts
  • Local time:07:11 AM

Posted 27 December 2010 - 11:24 AM

okay, I have been working on this pc going on 3 days now.. its not mine.. its my gfs parents and her sisters pc
its a windows xp system, I will describe things I have tried that I can think of at this moment

I have scanned with AVG FREE.. have uninstalled it and its scanning with AVAST FREE V5 with updated definitions via USB DRIVE

I know its not the modem.. I can connect the ethernet cable to my modem and it connects

they told me it began a few weeks ago.. I thought.. well when I get there ill fix it within 10 mins.. im pretty good with computers

winsockxpfix said that it fixed it.. restarted.. still nothing

i know that the network card is working, says it is in device manager.. I uninstalled it.. re-installed using new drivers VIA usb

I have ran malwarebytes.. said it found 130 items.. deleted them

I have used COMBOFIX in the past.. I tried it.. which I read after the fact not to do it until told to.. so thats already been done

when you try to connect via IE it has diagnose and it says something about a winsock error and something else.. I just tried to do it again to type down what it says.. but now it dont give me the option.. just says "it appears you are connected to the internet, but you may need to re-connect to the internet" LMAO

the only ip that its giving me is LIMITED OR NO CONNECTION

in CMD IPCONFIG /ALL brings up the following

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-8a7266729
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-16-EC-7C-27-07
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Owner>

Attached Files

BC AdBot (Login to Remove)


#2 Shannon2012


  • Security Colleague
  • 3,657 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:08:11 AM

Posted 03 January 2011 - 10:56 AM

Hello and welcome to Bleeping Computer

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

Upon completing the steps below another staff member will review your topic and do their best to resolve your issues.

If you have already posted a DDS log, please do so again, as your situation may have changed.
Use the 'Add Reply' and add the new log to this thread.

Thanks and again sorry for the delay.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explaination about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

We also need a new log from the GMER anti-rootkit scanner. Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice

Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log


#3 Shannon2012


  • Security Colleague
  • 3,657 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:08:11 AM

Posted 10 January 2011 - 05:11 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users