Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected?


  • Please log in to reply
No replies to this topic

#1 Billybobjoebob

Billybobjoebob

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 26 December 2010 - 05:05 PM

I've calmed down a lot now. So my computer freezes at startup when running windows at about the same time every time. For a long and confusing version of what happened read below.



I just got this computer yesterday, and it's already not working. Anytime I try to startup normally, it freezes right before it's done loading. The first time I noticed extremely slow performance was after visiting Jdownloader.org and downloading Jdownloader. When I clicked on the link to download it, it brought me to a site that looked different than last time, a couple numbers and letters. It also brought up a popup that was in a different language, German or something. I clicked "x" on the popup and it brought up another popup in the same language. So I exited out of that and exited off the page, then I searched to see if Jdownloader was a virus, even though i've never had problems before with it, and it's an open source program which I assumed that anyone could look at the coding and see that there's no virus. So I visited again and got the same popup, clicked the x and it brought up the same popup from earlier again. Once again I was suspicious but downloaded it anyways because so many people use it, and I had no problems on my last computer. Then I get this popup from a "j-something.exe" I don't remember the exact letters. It's from an unknown publisher, and I don't allow. So I come on this site and then I try to start a topic like I'm doing now, and it doesn't freeze but it's a lot slower than before. 1 second to load before, doesn't load even halfway within 5 minutes now. So then I'm nervous, "14 hours in, I get a virus, wtf" So I restore to factory settings, and right away I get a popup from that same "j-something.exe" (still unknown publisher) and this time I allow because I figure "It's restored to factory settings now so this must've just been for hp or something" I open it up and it was a java update.

Now before when I got this update for the first time, I already had java 6 update 23, I got the newest version right away about 14 hours before. So it's downloading the java, and when it's done I open the internet. And whad'ya know, it takes 5 minutes and it's not even loaded halfway. So then I come on here and start looking at the startup programs, and explorer.exe by Windows Explorer is on your list. I'm in safe mode with networking right now typing this up, while raging. I can list everything I did yesterday, I did so little.

Edited by Billybobjoebob, 26 December 2010 - 09:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users