Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All programs hang when text is input


  • Please log in to reply
2 replies to this topic

#1 NeVera

NeVera

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 26 December 2010 - 03:12 AM

I'm running Windows 7 on a several-month old Compaq laptop. I don't believe specifics really matter. Anyway, about a week ago, a pretty annoying issue popped up. After having the computer on and doing anything for an hour or two, all programs begin to hang whenever I try to type any text within them. This is includes FireFox, IE, Word...any program. Really. I'll have to force quit them when they hang, yet if I start them again and try to type within them, they hang again. I'll have to restart in order to do anything involving typing. What should I do about this? I've never heard or seen anything like it. I've always browsed safely with Adblock and NoScript, I have an AV (Avast) and Firewall always active. I really doubt its a virus though, because my laptop came with a special hard drive partition that allows restoring to the entire HD's factory default. I've done this after the hanging problem popped up, yet the hanging still shows up after over an hour or two of use without restarting. I also doubt its defective hardware, since it never started doing this before last week, and I've been using this for a few months. I'm stumped. Please help me!

BC AdBot (Login to Remove)

 


#2 jaydeee

jaydeee

  • Banned Spammer
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 AM

Posted 26 December 2010 - 04:20 AM

have you tried safe mode and see if it happens?
you may also check your system logs and see for any hint.

#3 NeVera

NeVera
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 26 December 2010 - 04:06 PM

Nothing unusual on the system log.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users