Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hauppage wintv-hvr-2250 "device wont start"


  • Please log in to reply
4 replies to this topic

#1 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:16 AM

Posted 25 December 2010 - 03:15 PM

I got a hauppage wintv-hvr-2250 for Christmas as well as a new motherboard and ram. When I tried to install the drive it says that it installed correctly but when i go into device manager it shows an error: "This device cannot start. (Code 10)" I have tried to delete and reinstall the driver also have even installed windows 7 again. But I cannot seem to fix it. I also have tried re-seating it. Any help? :)

Happy Holidays,
From Computerxpds

Edited by computerxpds, 25 December 2010 - 03:15 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:16 AM

Posted 25 December 2010 - 08:52 PM

hi,did you install the wintv applications as well as the drivers,as described here
http://www.hauppauge.com/site/support/support_hvr2250.html

My answers are my opinion only,usually


#3 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:16 AM

Posted 26 December 2010 - 12:46 PM

Yes I did I also tried to reinstall them but nothing seems to be making it work.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:16 AM

Posted 26 December 2010 - 01:23 PM

hi, could be a win7 issue ,they don't specify what versions of windows the drivers are for so i assume [all] they have a windows driver listed to work with windows media center or other thrd party software .not likely to change anything im sure ,sorry
http://www.hauppauge.com/site/support/support_hvr2250.html

My answers are my opinion only,usually


#5 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:16 AM

Posted 26 December 2010 - 01:32 PM

Well I will just get it returned and get a normal pci one that is a little cheaper and see if that will work. Thanks for trying. :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users