Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dimension E310


  • Please log in to reply
11 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 25 December 2010 - 01:04 AM

I was wondering does anyone that have Dimension E310 have stereo mix on them and if they do, can you tell me how you get it?

BC AdBot (Login to Remove)

 


#2 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:12:49 AM

Posted 26 December 2010 - 02:29 PM

Stereo mix ? what do you mean by that?

#3 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 26 December 2010 - 02:49 PM

Stereo mix ? what do you mean by that?

Like do you have that option in your volume control properties under recording.

Edited by Richard ken, 26 December 2010 - 02:50 PM.


#4 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:12:49 AM

Posted 26 December 2010 - 03:55 PM

personally yes and i am guessing you dont?

#5 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 26 December 2010 - 04:15 PM

personally yes and i am guessing you dont?

Yeah that's why I am asking anyone who have the same computer what they did to get that option

#6 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:12:49 AM

Posted 26 December 2010 - 04:23 PM

when you click on the volume icon on the task bar click options then property switch to recording then under that you should be able to select stereo mix

#7 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 26 December 2010 - 04:44 PM

when you click on the volume icon on the task bar click options then property switch to recording then under that you should be able to select stereo mix

Yeah I did that many times before I don't have it, the only thing I have is Line in and Microphone. And also my Dimension E310 use SigmaTel Audio

#8 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:12:49 AM

Posted 28 December 2010 - 10:31 AM

well then your stuck that chip doesnt seem to have it i have a c media chip in mine and it has it so moving on i guess what do you need the Stereo mix for any ways so maybe you can use something else instead

#9 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 29 December 2010 - 03:27 PM

well then your stuck that chip doesnt seem to have it i have a c media chip in mine and it has it so moving on i guess what do you need the Stereo mix for any ways so maybe you can use something else instead

I need the stereo mix so I can record sound from my desktop like the games I play

#10 LT Dan

LT Dan

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Corsica, PA
  • Local time:12:49 AM

Posted 29 December 2010 - 05:20 PM

usually the mics are mono and the line in is usually stereo, if you are trying to record audio from a game make sure the output is stereo and that when you go to record you have the track (DAW software) as a stereo track set to record, the chip does stereo but that is really not a factor, lemme know if this helps, pretty sure yer already stereo just might not have yer track set to that ltdan
Elvis has left the buidling...

#11 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:12:49 AM

Posted 30 December 2010 - 09:10 PM

audacity also works but idk exactly how

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:49 AM

Posted 31 December 2010 - 07:28 PM

I think you may be confused.

Right-click on Volume icon...select Open Volume Control.

Options/Properties.

Change Mixer Device from Output to Input setting.

You should now have five options reflected...one should be Sterio Mix.

To enable any of the options (you want them to appear/work), you must put a check mark in the box.

They will then appear on main settings...anytime that you change from Output...to Input. Output is for speakers, Input is for recording.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users