Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 santhi_s


  • Members
  • 1 posts
  • Local time:12:54 PM

Posted 24 December 2010 - 11:19 PM

When i tried to execute RKILL it always prevented even trying a number of repeats as recommended.

I rebooted and instructed rkill be executed from the run command before the boot process was completed.

It appears to have worked

This was how i got introduced to this Bleepingcomputer.com

Edited by santhi_s, 24 December 2010 - 11:25 PM.

BC AdBot (Login to Remove)


#2 Martel


    Drfixup Human Internet Solutions

  • Members
  • 1,469 posts
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:09:54 PM

Posted 25 December 2010 - 12:08 AM

Hello santhi_s,

Welcome to BC

Glad things worked for you.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users