Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot detect internet connection


  • Please log in to reply
3 replies to this topic

#1 wow0130

wow0130

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 24 December 2010 - 10:54 AM

The other day i tried to install AVG antivirus Free, but the installer didn't work because it said it couldn't detect an internet connection. I am using the same computer right now, and I am writing this which means I obviously am on the internet. My previous antivirus couldn't detect the internet either.

Attached Files

  • Attached File  AVG.JPG   30.36KB   2 downloads


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:21 PM

Posted 24 December 2010 - 11:21 AM

Did you try another AV product, e.g., Avira Free or Avast?

Do you have any other problems with programs you have installed...displaying/exhibiting problems with your connection?

Can you connect to Windows Update and download/install updates?

Louis

#3 wow0130

wow0130
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 24 December 2010 - 11:27 AM

I just installed windows xp home edition on my computer about a month ago, and it has been having problems connecting to the internet through certain programs. The windows updater didn't work and Panda Cloud antivirus could't connect to the internet either.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:21 PM

Posted 24 December 2010 - 11:33 AM

Have you had AVG on this computer before?

Did you try to install the full installation file rather than the using the download manager? If not, try using this link to a site which will provide you with the full installation file.

Another option would be to use a different anti virus. From what I've found in my reading, AVG is becoming proprietorial, much like Norton, and is missing infections. I switched to Avast several months ago for this reason.

Edited by dc3, 24 December 2010 - 11:38 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users