Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express email links not working


  • Please log in to reply
4 replies to this topic

#1 unocopy

unocopy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 24 December 2010 - 09:30 AM

When I get a link by email the arrow changes to the hand but when I click nothing happens. I have tried Ctrl and click and still nothing happens. I can copy and paste the link but it is just another step. I'm runnng XP home. Any suggestions appreciated.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:25 PM

Posted 24 December 2010 - 01:21 PM

Sometimes this happens if another program or application has registered itself as the default application for browsing the web. If this other program or application has somehow become corrupt, or it has been uninstalled, Outlook Express cannot launch a browser window when you click on a link within an email.

To resolve this issue, you need to re-register Internet Explorer as the default browser.
  • Start Internet Explorer
  • Select the Tools->Internet Options menu
  • Select the [Programs] tab
  • Look for a checkbox labelled "Internet Explorer should check to see whether it is the default browser"
  • If this checkbox is not ticked, this is likely the cause of the problem, you need to tick this.
  • Click OK
  • Close Internet Explorer
  • Re-open Internet Explorer
  • Close Outlook Express
  • Re-open Outlook Express

Another possibility is the presence of malware, that affects your ability to click links. Have you run any anti-malware scans to check for the presence of malware?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:25 AM

Posted 24 December 2010 - 10:29 PM

First do as Animal suggests and re-register Internet Explorer as the default browser.

If that does NOT work, there is something else you can try.

Access Internet Options, from Tools at the top of this page OR from Control Panel.

Once you are looking at Internet Options:

Advanced tab.

RESET your Internet Explorer settings.

In IE8, you are given the option to Delete Personal Settings. It's up to you whether to delete them.

Before you reset, you will have to close out any pages open in IE.

By resetting, your home page will be changed to msn. You can easily change it back to whatever you prefer.
It will also delete your history, add-ons, form data, etc.

After resetting, open up OE, and see if links will open.

IE and Outlook Express are closely intertwined. The 3rd method is something that is suggested as a possible fix.
It's worked for me a few times in the past, and for others I have recommended this method to.

#4 unocopy

unocopy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 24 December 2010 - 10:57 PM

Thanks Animal. That fixed it!

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:25 PM

Posted 25 December 2010 - 05:02 PM

Thanks for letting us know it worked for you. Happy Holidays.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users