Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Searches always popup in a new window, suspect malware problem


  • Please log in to reply
7 replies to this topic

#1 abouwman

abouwman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 09:16 PM

I am using firefox for my internet browsing. Any time that I google an item and click on the search result, the result pops up into another tab. Sometimes this is the result and other times it isn't the result and it's a redirect to another website sometimes anti-spyware, sometimes other things. It happened for the first time today on my computer but on another computer in the home network it has been a problem for a while. I suspect a malware problem from potentially transferred over the wireless network, if that's possible which I picked up today. I'm scanning for the problem using malbytes anti malaware and I've used trend micro and I haven't got any problems. I'm not a computer wise but will good clear instructions I such be able to attempt to fix it.

BC AdBot (Login to Remove)

 


#2 abouwman

abouwman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 09:25 PM

I also have a window 7 computer

#3 Computer wiz45

Computer wiz45

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 09:48 PM

Please Post the Malwarebytes Log

#4 abouwman

abouwman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 10:01 PM

I did a full system scan nothing was found. Here it is.

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4052

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

23/12/2010 9:53:57 PM
mbam-log-2010-12-23 (21-53-57).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 246304
Time elapsed: 1 hour(s), 17 minute(s), 14 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#5 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:03:07 AM

Posted 23 December 2010 - 10:09 PM

That MBAM is way out of date
edit
current version is 5386

Edited by Martel, 23 December 2010 - 10:10 PM.


#6 abouwman

abouwman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 10:11 PM

I just downloaded updates, I don't know if that will make a difference. If not is there a link to an up to date one?

#7 abouwman

abouwman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 10:40 PM

Here's the updated quick scan version

Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 5363

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

23/12/2010 10:22:42 PM
mbam-log-2010-12-23 (22-22-42).txt

Scan type: Quick scan
Objects scanned: 163277
Time elapsed: 10 minute(s), 56 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#8 abouwman

abouwman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 23 December 2010 - 10:56 PM

With the updated database version, no problems

Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 5386

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

23/12/2010 10:53:10 PM
mbam-log-2010-12-23 (22-53-10).txt

Scan type: Quick scan
Objects scanned: 163640
Time elapsed: 6 minute(s), 19 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users