Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Driver error?


  • Please log in to reply
6 replies to this topic

#1 max7bg

max7bg

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 23 December 2010 - 04:20 AM

This happens from time to time, so I think it's good po tell :)

I somehow can't upload pictures, few days ago this happened, so I will post a link to the picture

http://img696.imageshack.us/i/62126860.jpg/

Hope I posted in right forum?

Regards,
Max

Edited by max7bg, 23 December 2010 - 04:21 AM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,429 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:25 PM

Posted 23 December 2010 - 05:39 AM

I also get the database error at times, it occurred earlier today when I tried to post to a topic.

Top 5 things that never get done:

1.


#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,567 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:25 AM

Posted 23 December 2010 - 11:01 AM

Occurs from time to time when under heavy load. Working on a solution.

#4 max7bg

max7bg
  • Topic Starter

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 23 December 2010 - 11:26 AM

OK, thx for answer
At least it's nothing serious :)

Regards,
Max

#5 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:25 AM

Posted 28 December 2010 - 04:14 AM

There was another driver error several minutes ago. This is also due to a heavy load? It's 1 AM in my timezone (Pacific), and even later on the east coast... o.o

#6 max7bg

max7bg
  • Topic Starter

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 28 December 2010 - 04:17 AM

Yes, I had the error too about 2 minutes ago!

This error did not last long, two attempt to reload and it worked!

Regards,
Max

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,567 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:25 AM

Posted 28 December 2010 - 10:38 AM

Could have been a variety of scheduled tasks causing it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users