Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless devices stopped connecting to router


  • Please log in to reply
1 reply to this topic

#1 shanleemccc

shanleemccc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 22 December 2010 - 10:51 PM

Hello All -- I woke up to a probem using my Netgear Router. Yesterday all was fine. My router was working and all wireless devices were connected.. Today discovered none of them are connected. It is a mix of devices which includes XP laptop, Vista laptop and PS3.

I tried to reapply my router settings to the devices no luck.Just states unable to connect
I re did my settings on my router which are currently set to:
WPA2 with my passphrase, also tried WPA and no authentication - no luck.

Just not understanding what changed while the household was asleep (-:

I am using a Netgear router, checked firmware, which is current.
All devices see the router with full signal strength but cannot connect.

Any information would be GREATly appreciated..

Edited by hamluis, 24 December 2010 - 12:09 PM.
Moved from Web Browsing to Networking ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:02:06 PM

Posted 25 December 2010 - 12:32 PM

Try re booting the modem and router in that order letting each device start completely before starting the next. Then open a cmd window and do ipconfig /release then ipconfig /renew on a device to see if it solves the issue.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users