Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot display @ symbol in facebook sign-up form


  • Please log in to reply
1 reply to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:36 PM

Posted 22 December 2010 - 05:12 PM

Hello, when a standard user on my notebook, HP Pavilion, running (Visa Home Premium) tried to sign up for a facebook account, when trying to fill in the e-mail address section, the @ symbol would not display, it would only give a double quote ("). I thought this might be something to do with User Account Control, so, to test this out I temporarily gave the account administrator privileges, but still no change, this is no big deal, seeing as the user was below the minimum age for facebook sign-up anyway, but I'm just curious as to why this occurs! when I try it from my administrator account I have no problem, the @ symbol displays fine.
Puzzled! :wacko:

BC AdBot (Login to Remove)

 


#2 KamakaZ

KamakaZ

  • Members
  • 739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria
  • Local time:11:36 PM

Posted 22 December 2010 - 05:32 PM

Check your keyboard layout. Sometimes when I'm changing between Japanese and English my keyboard reverts to some other for of layout and causes similar problems as you're having

There's no place like 127.0.0.1
There are 10 types of people in the world, those that can read binary, and those who can't.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users