Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista does not start. (Windows Explorer has stopped working.)


  • Please log in to reply
1 reply to this topic

#1 bluemustard

bluemustard

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 21 December 2010 - 10:39 PM

I first started experiencing problems with my computer when I was searching in Google and being redirected to sites that were clearly not the ones I wanted to go to. I ran Malware Bytes - Anti-Malware and it detected and cleaned several problems but after rebooting my computer I keep getting the error message 'Windows Explorer has stopped working' and Windows Vista never finishes loading. I tried running in Safe Mode as well and I get the same message without Vista loading. Can anyone help me?

BC AdBot (Login to Remove)

 


#2 bluemustard

bluemustard
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 22 December 2010 - 11:50 PM

I see from the number of posts that alot of people have problems and probably not enough mods or help to solve everyone's problems including mine, but if someone can help me to run in safe mode I will try to solve my problem myself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users