Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

server issues


  • Please log in to reply
1 reply to this topic

#1 caz1123

caz1123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 21 December 2010 - 10:20 PM

we are having some issues when we upgraded to a 64 bit on our server. we have since downgraded to a 32 bit and are still having hiccups in our network. we re- built a new server made sure connections were correct and for a few minutes network connections to mapped drives appear but then freeze and go away \any suggestions?

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:10 AM

Posted 25 December 2010 - 12:35 PM

Try removing the share and re-sharing the drive. If that does not work then try to map one of the drives by IP instead of name.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users