Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Battlefield Bad Company 2 not showing 1440 by 900.


  • Please log in to reply
2 replies to this topic

#1 Alvaaron

Alvaaron

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:05:15 PM

Posted 21 December 2010 - 12:46 PM

I bought BC2 since steam had it on sale for $6.50 and when I went to mess with the settings, 1440 by 900 was not one of the options (which is my native resolution). Yet when I looked up the problem, apparently most other people can use that resolution. However a while back I updated my video drivers for my EVGA 8800GT and had to create a custom resolution because 1440 by 900 disappeared off the list. Anyone know a fix?

BC AdBot (Login to Remove)

 


#2 Alvaaron

Alvaaron
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:05:15 PM

Posted 23 December 2010 - 01:22 AM

Ah never mind I fixed it. My issue was the drivers for my 8800GT so I rolled them back and set the game to DX9 (even though I can support 10 and 11 they don't run well).

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:15 PM

Posted 23 December 2010 - 08:46 AM

Glad you got it fixed. And the 8800 will support directx 10, but it will not do 11 sorry

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users