Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Locks Up Computer (nonBSOD) need hard boot/Cannot install Firewall or AntiVirus/New Program self Installed/Email was Compromised - Virus?


  • Please log in to reply
No replies to this topic

#1 Ann W

Ann W

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 21 December 2010 - 10:58 AM

My Computer has Windows XP Professional-64 Edition version 2003 Service Pack 2.
I use the Windows Firewall and Avira AntiVirus.

About a month and a half to two months back, my computer began periodically freezing up, not BSOD but just freezing and Ctrl+Alt+Del would not/still does not work to shut it off so I have to hardboot with the button it to shut it off. This would/does happen repeatedly every night while on the internet, however never during an online game session – only while surfing the Internet.

Not long after that, my yahoo email was compromised where I started receiving email back from my contacts saying they think I had a virus because I had sent a blank message with a link to some drug site – but there was nothing in my sent folder. After this happened, I removed all my contacts from my address book (so this wouldn’t happen again), and changed my password to my email account.

I checked my Avira for updates and do a scan (which I do weekly manually), figuring I may have a virus, and realized that despite this being set to automatic start up when I turn on the computer it was disabled, and could not be turned back on via the Avira control panel or services tab in the windows control panel. I then got a message the file was corrupt, so I uninstalled and reinstalled it (after hours of trying because my computer would lock), and it would freeze mid way through the scan and lock up. While trying to look up the problems I was/am having on line I was still getting the non-BSOD freezing issue and having to hard boot. It was suggested to me that I stop using Internet Explorer and switch to Google Chrome, which was fine for about three days now I have the same issue with Chrome.

So, I thought maybe try to get a different firewall since I have never once received a pop up message or warning, maybe it isn’t working? Well, my computer won’t let me download or install any other firewall program. I have been able to download and save the files to desktop while in safe mode with networking but they refuse to be installed.

My non-techie husband has since tried to use some tools (SuperAntiSpyware, Malwarebytes, Spybot Search and Destroy) and no spyware is picked up, but these can only be run in safe mode while unplugged from the internet or they freeze mid scan also. We were able to get CC Cleaner installed, but it also freezes through the scan so is useless. I still cannot download any type of new anti-virus or firewall software and my computer is still periodically locking up where I have to hard boot.

Most recently a new program installed itself on my computer that I did not ask for – Windows PowerShell, I have no idea what it is or where it came from, but I have automatic updates turned off so nothing should be downloading itself.

Also getting second by second strange errors and information updates in the Event Log. Applications is giving LoadPerf, Event System, VSS, MSDTC and security center notifications; and System is giving DCOM, Service Control Manager, Event Log, Dhcp, Tcpip and IPses errors and notifications. My security viewer is full of “Users” logon/logoff and system event and account logon when I’m already on the computer.

Please advise, I think there is a bad virus and the constant freezing of my computer while online is driving me mad. TY for any advice. Ann.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users