Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Problems - Please Help!


  • Please log in to reply
7 replies to this topic

#1 nanderson16

nanderson16

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 21 December 2010 - 12:48 AM

My problems started the other day when i opened by browser (internet explorer) and it said "Internet Explorer cannot display the webpage". I've seen this page before so it didn't get my attention. My girlfriend gets on her laptop and her internet and it works fine and my ps3 works fine. So it must be a problem with my laptop. I reset the modem, ive turned the firewall off and on and nothing seems to work. Weird thing is, is that i can update my antivirus, my weather toolbar updates the temperature and im able to send error reports.

Any help will be greatly appreciated!
Thank you!

BC AdBot (Login to Remove)

 


#2 nanderson16

nanderson16
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 21 December 2010 - 12:51 AM

Windows XP Home Media Center version

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 PM

Posted 21 December 2010 - 01:04 AM

Did you try different browser?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 nanderson16

nanderson16
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 21 December 2010 - 01:29 AM

no i havent...i assume you would suggest firefox?

#5 CohenTheBarbarian

CohenTheBarbarian

  • Members
  • 158 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 21 December 2010 - 05:21 AM

Open a command prompt (Start->Run->cmd, press enter). Type ping google.com. You should get four reply packets. If you don't, there's something wrong with your connection.

If you do, check your proxy settings. The command from the command line to reset the proxy settings should be "proxycfg -d" - you can give that a quick try. Otherwise, navigate to Internet Options from either the tools menu of IE or from the control panel, go to the Connections tab, click on LAN Settings, and make sure the "Use a proxy..." checkbox is unchecked. Close and restart IE, and give it a try now.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 PM

Posted 21 December 2010 - 02:13 PM

Firefox will do.
I just want to see, if this is a browser problem, or something else.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 22 December 2010 - 04:11 AM

G'day I agree with Broni....try Firefox......not only will it tell you if your current problem is caused by your current browser......but it will also give you a chance to be seriously impressed by Mozilla firefox !!....All Good !!
http://www.mozilla.com/en-US/firefox/

Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

 

 

 

 

 


#8 nanderson16

nanderson16
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 22 December 2010 - 11:45 AM

yep it was my proxy settings!

Thanx guys!

and i will be trying firefox soon!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users