Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unzipping


  • Please log in to reply
1 reply to this topic

#1 20LEgend

20LEgend

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 19 December 2010 - 06:29 PM

Please can anyone help me with a unzipping a file. I have never been able to get my head around it.
I have vista home edition and use firefox.
I just tried to follow a step-by-step on Youtube, downloaded a file but when I double-clicked I get an error message saying "This file does not have a program associated with it for performing this action. Create an association in the set association control panel"???????
Either I have done something wrong or the step-by-step ommitted to mention a program I should have.
I have tried winrar in the past but found this very confusing as there are too many different "Extract to ..." options or it would ask me to create folders. I just want to click on the damn file and it opens itself without offering me confusing options first.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:37 PM

Posted 19 December 2010 - 06:37 PM

Try downloading/installing 7-Zip, use that to open any zip or other compressed files.

http://www.7-zip.org/ , you can ignore everything on that page except for the Download button appropriate for your version of Windows.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users