Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange performance issues


  • Please log in to reply
3 replies to this topic

#1 Trish Buchwald

Trish Buchwald

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 19 December 2010 - 02:58 PM

I have a very odd issue and this happens especially at startup. I open up a program and it will run disgustingly slow but if I open another one it instantly frees up and runs smoothly. Then the next program that I opened up runs slow and so forth. It only started doing this recently and I have checked for virii, spyware, and defrag regularly. I also have about 8 gigs of system ram so this shouldn't happen.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:00 AM

Posted 19 December 2010 - 04:20 PM

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Trish Buchwald

Trish Buchwald
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 21 December 2010 - 08:51 PM

Seems to have worked. Not sure what was bogging it down but thanks!

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:00 AM

Posted 21 December 2010 - 08:57 PM

Not that easy.....hahaha

Those settings are only for testing purposes. You can't run your computer in this state....

You have to go back to "msconfig" and start enabling services and startups, BUT only one-by-one, restarting computer EACH time, until you'll find the culprit.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users