Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • This topic is locked This topic is locked
2 replies to this topic

#1 cmoyer582002


  • Members
  • 2 posts
  • Local time:03:47 PM

Posted 18 December 2010 - 07:17 PM

I have been through contacting microsoft and when they found that my problem with not being able to connect is because my computer is missing an ActiveX file and that is the reason why I can not download updates, they basically blew me off telling me it was an xp system problem. I ran hijack this and would like some help in figuring out what to do next. I ran a process explorer that the microsoft tech suggested I run and I guess it cleared out the old system32 files but I had to do this in safemode.

del /q "%windir%\system32\*.old

Net stop wuauserv

ren "%windir%\system32\cdm.dll" Cdm.old

ren "%windir%\system32\iuengine.dll" Iuengine.old

ren "%windir%\system32\wuapi.dll" Wuapi.old

ren "%windir%\system32\wuauclt1.exe" Wuauclt1.old

ren "%windir%\system32\wuauclt.exe" Wuauclt.old

ren "%windir%\system32\wuaucpl.cpl" wuaucpl.old

ren "%windir%\system32\wuaueng.dll" Wuaueng.old

ren "%windir%\system32\wuaueng.dll" Wuaueng.old

ren "%windir%\system32\wuaueng1.dll" Wuaueng1.old

ren "%windir%\system32\wups.dll" Wups.old

ren "%windir%\system32\wucltui.dll" Wucltui.old

ren "%windir%\system32\wups2.dll" Wups2.old

ren "%windir%\system32\wuweb.dll" Wuweb.old

ren "%windir%\system32\muweb.dll" muweb.old

rmdir /s %windir%\softwaredistribution /q

rmdir /s %windir%\System32\softwaredistribution /q

net start wuauserv

I was told to try to then connect to the download site and again my efforts failed. I ran hijack this and attached the log file here in hopes that I can get help with this problem. I really do not want to have to reinstall xp because I am in the middle of a term in school and really do not want to have to reenter all my programs again.Attached File  hijackthis.log   7.82KB   1 downloads

Thank you in advance.


Edited by hamluis, 18 December 2010 - 07:21 PM.
Moved from XP to Malware Removal Logs ~ Hamluis.

BC AdBot (Login to Remove)


#2 Casey_boy


    Bleeping physicist

  • Malware Response Team
  • 7,765 posts
  • Gender:Male
  • Location:UK
  • Local time:08:47 PM

Posted 29 December 2010 - 08:31 AM

Hello and welcome to Bleeping Computer

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

Upon completing the steps below another staff member will review your topic an do their best to resolve your issues.

If you have already posted a DDS log, please do so again, as your situation may have changed.
Use the 'Add Reply' and add the new log to this thread.

Thanks and again sorry for the delay.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explaination about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

We also need a new log from the GMER anti-rootkit scanner. Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice

Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log


If I have been helping you and I do not reply within 48hours, feel free to send me a PM.

* My Website * Am I Infected? * Malware Removal Help * If you'd like to say thanks *

#3 thcbytes


  • Malware Response Team
  • 14,790 posts
  • Gender:Male
  • Local time:03:47 PM

Posted 12 January 2011 - 11:04 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.
Proud member - Unified Network of Instructors and Trained Eliminators
Posted Image

I do not accept personal donations for assistance provided. I would ask that you instead consider donating the greatest gift - Organ Donation. Your organs are of no use to you when your gone. You will save a life that would otherwise be lost!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users