Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blatantly malicious behavior, but antiviruses cannot find a problem (possibly Virtumonde)


  • Please log in to reply
No replies to this topic

#1 C.Kyuubi

C.Kyuubi

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 18 December 2010 - 12:27 PM

Upon visiting Bulbapedia last Thursday (the 16th), my laptop started to slow dramatically. I now know that there has been a bad ad circulating on that website. I got a few white screens, so I opened AVG. It was too slow to load. I did so twice before my computer just froze on the spot, and I was forced to do a hard shutdown. (It has frozen before, but rarely. It's quite a fast computer.)

It's when I turned it back on that I got really freaked out. Suddenly anti-malware has been turned off and cannot go back on. Parts of AVG have been blocked (updates, anti-virus, anti-spyware, firewall and scanning but NOT anti-rootkit) and that convinced me. Spybot ran, but slowly. I shut the laptop off and left it alone until the next day.

Yesterday, I tried opening Safe Mode w/Networking. It did nothing for several minutes and went into normal mode instead. I looked at System Restore, and all points were deleted. Restarted and went into plain Safe Mode successfully. I ran Spybot and it picked nothing up, but hanged on Virtumonde and Virtumundo on the bottom for most of the scan. I dug through my data recovery program (Recuva) but nothing was there for 12/16. I put in a CD-R made yesterday with installers (renamed to confuse the malware) of MBAM, AdAware and Combofix. MBAM worked and picked up nothing. AdAware would not install, and I have not tried Combofix per this site's orders. AVG says it has an invalid license (it's a trial version of Internet Security 2011).

Vundo seems like a possibility, but I haven't encountered rogue anti-spyware (yet). Task Manager and Command Prompt are also working in safe mode, but the other things blocked can't be a coincidence, can they? I can't even find any malicious files yet. Is it even malware at all? I wonder if it is even worth it to battle this thing. I could likely end up having to salvage what I can and reformat, but if anyone can at least help me figure out what I'm dealing with, it would be much appreciated.

Edited by C.Kyuubi, 18 December 2010 - 03:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users