Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Symantec Program


  • Please log in to reply
No replies to this topic

#1 gardalake

gardalake

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 18 December 2010 - 07:47 AM

I started getting the bsod with error c0000218 on both of my pcs at the first of Decemer, 2010. Running corporate edition 9x. Tried everything short of formatting the hd and reinstalling XP with sp3. Ran several spyware and malware removal apps to no avail. After the first bsod, I ghosted a known good partition back on the drive. Ok until the first reboot, then sameo. I ghosted my second pc which had an image dated 10-23-10 and the definitions were last updated on 10-16-10. Worked ok for a couple of days and then I decided to run the liveupdate, brought the definitions up to date. Rebooted, same bsod. Reimaged, uninstalled Corporate AV, no problems. Uninstalled AV on my second pc, bsod gone. The event viewer never mentioned anything about Symantec causing the errors in either the system or application log. I'm done with Symantec AV. Just to think that the next step I would attempt was blowing away the partition and reinstalling everything. Symantec is the obvious culprit here. I've had my battles with Norton before, but never to this extent.

Edited by hamluis, 18 December 2010 - 11:50 AM.
Moved/split from XP topic, unrelated. PM sent ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users