Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Valid IP, invalid IP error


  • Please log in to reply
No replies to this topic

#1 AT&Tslave

AT&Tslave

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 18 December 2010 - 11:39 AM

Noticing a growing issue that is most likely malware related. Clients are able to ping their gateway, they are able to renew and obtain valid ip's, but they cannot surf into gui, browser gives "Invalid IP error". No proxy settings, Winsock and TCP/IP all checked, problem persists. Seems to be more common with Windowas Vista and IE8. Anyone have an idea what causes this and a quick fix to tell my AT&T customer's? I'm in tech support, and though this is considered "out of scope", it drives me crazy that I can't figure this out.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users