Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan horse Patched_c_JYP kb.dll Infected


  • Please log in to reply
1 reply to this topic

#1 Pretency

Pretency

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 December 2010 - 10:43 AM

Hi there,
I've been struggling to load up web pages linked from Google searches since last night. I am redirected every time to some form of adware, or an AVG page telling me the site is a threat.
I checked the task manager earlier to try and identify if there were any programmes running which shouldn't be but I can't see any. I checked a couple on google to see what came up but nothing.

I had already done an AVG scan ealier today, but about 15 minutes ago I opened AVG again and have since that time, been assaulted with the error in the title.

I saw a topic on this site where another user has a similar problem. However his looked a fair amount more serious. What is causing this problem and how can I get rid of it?

Thanks for your time,
Lewis.

BC AdBot (Login to Remove)

 


#2 Pretency

Pretency
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 December 2010 - 03:04 PM

Just to update, I turned the pc off and I cannot boot it up without going into safe mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users